Archive for the ‘Konfigurasi Router’ Category

h1

RIP version 2, Static routing

Desember 20, 2009

Bikin konfigurasi RIP versi 2 gabung sama static routing… terdapat 3 buah router,, router palembang menggunakan konfigurasi RIP versi 2 dan Router Jakarta menggunakan Static Routing,, yang menghubungkan kedua router ini adalah Router Lampung…

Berikut isi command Line dari router-Router tersebut :

Router Palembang :

Router-Palembang(config)#interface serial 0/0/0
Router-Palembang(config-if)#ip address 192.168.1.1 255.255.255.252
Router-Palembang(config-if)#clock rate 64000
Router-Palembang(config-if)#bandwidth 1024
Router-Palembang(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
Router-Palembang(config-if)#interface fa
Router-Palembang(config-if)#exit
Router-Palembang(config)#interface fa
Router-Palembang(config)#interface fastEthernet 0/0
Router-Palembang(config-if)#ip address 172.16.1.1 255.255.255.0
Router-Palembang(config-if)#ip address 172.16.1.1 255.255.255.0
Router-Palembang(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router-Palembang(config-if)#exit
Router-Palembang(config)#router rip
Router-Palemba(config-router)#version 2
Router-Palemba(config-router)#network 172.16.1.0
Router-Palemba(config-router)#network 192.168.1.0
Router-Palemba(config-router)#^Z
%SYS-5-CONFIG_I: Configured from console by console
Router-Palembang#copy run start
Destination filename [startup-config]?
Building configuration…
[OK]
Router-Palembang#

Router Lampung :

ROuter-Lampung(config)#interface serial 0/0/0

ROuter-Lampung(config-if)#ip address 192.168.1.2 255.255.255.252

ROuter-Lampung(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up

ROuter-Lampung(config-if)#in

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to

ROuter-Lampung(config-if)#exit

ROuter-Lampung(config)#interface fa

ROuter-Lampung(config)#interface fastEthernet 0/0

ROuter-Lampung(config-if)#ip address 192.168.10.1 255.255.255.0

ROuter-Lampung(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

ROuter-Lampung(config-if)#exit

ROuter-Lampung(config)#interface serial 0/0/1

ROuter-Lampung(config-if)#ip address 192.168.60.13 255.255.255.252

ROuter-Lampung(config-if)#clock rate 64000

ROuter-Lampung(config-if)#bandwidth 1024

ROuter-Lampung(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial0/0/1, changed state to up

ROuter-Lampung(config-if)#

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1, changed state to up

ROuter-Lampung(config-if)#exit

ROuter-Lampung(config)#router rip

ROuter-Lampung(config-router)#version 2

ROuter-Lampung(config-router)#network 192.168.10.0

ROuter-Lampung(config-router)#network 192.168.60.12

ROuter-Lampung(config-router)#network 192.168.1.0

ROuter-Lampung(config-router)#redist

ROuter-Lampung(config-router)#redistribute

ROuter-Lampung(config-router)#redistribute static

ROuter-Lampung(config-router)#exit

ROuter-Lampung(config)#ip route 0.0.0.0 0.0.0.0 192.168.60.14

ROuter-Lampung(config)#^Z

%SYS-5-CONFIG_I: Configured from console by console

ROuter-Lampung#copy run start

Destination filename [startup-config]?

Building configuration…

[OK]

ROuter-Lampung#


Router Jakarta :

Router-Jakarta(config)#interface serial 0/0/0

Router-Jakarta(config-if)#ip address 192.168.60.14 255.255.255.252

Router-Jakarta(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down

Router-Jakarta(config-if)#interface fa

Router-Jakarta(config-if)#exit

Router-Jakarta(config)#interface fa

Router-Jakarta(config)#interface fastEthernet 0/0

Router-Jakarta(config-if)#ip address 10.100.100.1 255.255.255.0

Router-Jakarta(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router-Jakarta(config-if)#^Z

%SYS-5-CONFIG_I: Configured from console by console

Router-Jakarta#copy run start

Destination filename [startup-config]

Router-Jakarta#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Router-Jakarta(config)#ip route 192.168.10.0 255.255.255.0 192.168.60.13

Router-Jakarta(config)#ip route 192.168.1.0 255.255.255.252 192.168.60.13

Router-Jakarta(config)#ip route 172.16.1.0 255.255.255.0 192.168.1.1

Router-Jakarta(config)#^Z

%SYS-5-CONFIG_I: Configured from console by console

Router-Jakarta#copy run start

Destination filename [startup-config]?

Building configuration…

[OK]

Router-Jakarta#

h1

Menggunakan Packet Tracer

Desember 7, 2009

Packet tracert  adalah software simulasi jaringan, jadi sebelum mengkonfigurasi di router asli lebih baik belajar konfigurasiny di packet tracert.  sintak yang dipake nya juga gak beda koq jika kita ingin konfigurasi di router asli.

aku udah nyoba konfigurasi di router asli..

tapi masi pake yang konfigurasi router statis..

cuma sekedar berbagi ilmu aja…

Baru-baru ini aku baru belajar konfigurasi Router Dinamik di packet tracert menggunakan RIP versi 1 dan Versi 2

perbedaan RIP versi 1 dan RIP versi 2 adalah pada pemakaian host nya. jika menggunakan RIP versi 2 penggunaan host lebih efisien, karena host yang ada dipakai sesuai keperluan.

pertama bukalah software packet tracert

kemudian buatlah Rangkaian network seperti ini :

Rangkaian ini hanya fiktif… Hanya Sekedar Pembelajaran setting Jaringan

isi command line dari Router_Lampung :

RouterLampung(config)#interface serial 0/0/0
RouterLampung(config-if)#ip address 192.168.2..
^
% Invalid input detected at ‘^’ marker.
RouterLampung(config-if)#ip address 192.168.2.1 255.255.255.252
RouterLampung(config-if)#clockrate 64000
^
% Invalid input detected at ‘^’ marker.
RouterLampung(config-if)#clock rate 64000
RouterLampung(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
RouterLampung(config-if)#interface serial 0/0/1
RouterLampung(config-if)#ip address 192.168.4.1 255.255.255.252
RouterLampung(config-if)#
RouterLampung(config-if)#clock rate 64000
RouterLampung(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to down
RouterLampung(config-if)#^Z
%SYS-5-CONFIG_I: Configured from console by console
RouterLampung#copy run start
Destination filename [startup-config]?
Building configuration…
[OK]
RouterLampung#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
RouterLampung(config)#interface fa
RouterLampung(config)#interface fastEthernet 0/0
RouterLampung(config-if)#ip address 192.168.3.1 255.255.255.192
RouterLampung(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
RouterLampung(config-if)#^Z
%SYS-5-CONFIG_I: Configured from console by console
RouterLampung#copy run start
Destination filename [startup-config]?
Building configuration…
[OK]
RouterLampung#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
RouterLampung(config)#rrouter rip
^
% Invalid input detected at ‘^’ marker.
RouterLampung(config)#router rip
RouterLampung(config-router)#version 2
RouterLampung(config-router)#network 192.168.3.0
RouterLampung(config-router)#network 192.168.2.0
RouterLampung(config-router)#network 192.168.4.0
RouterLampung(config-router)#^Z
%SYS-5-CONFIG_I: Configured from console by console
RouterLampung#copy run start
Destination filename [startup-config]?
Building configuration…
[OK]
isi command line Router Jakarta

RouterJakarta(config-if)#ip address 192.168.4.2 255.255.255.252
RouterJakarta(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
RouterJakarta(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
RouterJakarta(config-if)#^Z
%SYS-5-CONFIG_I: Configured from console by console
RouterJakarta#copy run start
Destination filename [startup-config]?
Building configuration…
[OK]
RouterJakarta#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
RouterJakarta(config)#interface fa
RouterJakarta(config)#interface fastEthernet 0/0
RouterJakarta(config-if)#ip address 192.168.10.1 255.255.255.0
RouterJakarta(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
RouterJakarta(config-if)#^Z
%SYS-5-CONFIG_I: Configured from console by console
RouterJakarta#copy run start
Destination filename [startup-config]?
Building configuration…
[OK]
RouterJakarta#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
RouterJakarta(config)#router rip
RouterJakarta(config-router)#version 2
RouterJakarta(config-router)#network 192.168.4.0
RouterJakarta(config-router)#network 192.168.10.0
RouterJakarta(config-router)#^Z
%SYS-5-CONFIG_I: Configured from console by console
RouterJakarta#copy run start
Destination filename [startup-config]?
Building configuration…
[OK]
isi command Line Router Palembang

RouterPalemabeng(config)#interface serial 0/0/0
RouterPalemabeng(config-if)#ip address 192.168.2.2 255.255.255.252
RouterPalemabeng(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
RouterPalemabeng(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
RouterPalemabeng(config-if)#interface fa
RouterPalemabeng(config-if)#^Z
%SYS-5-CONFIG_I: Configured from console by console
RouterPalemabeng#copy run start
Destination filename [startup-config]?
Building configuration…
[OK]
RouterPalemabeng#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
RouterPalemabeng(config)#interface fa
RouterPalemabeng(config)#interface fastEthernet 0/0
RouterPalemabeng(config-if)#ip address 192.168.20.1 255.255.255.240
RouterPalemabeng(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
RouterPalemabeng(config-if)#exit
RouterPalemabeng(config)#router rip
RouterPalemabe(config-router)#version 2
RouterPalemabe(config-router)#network 192.168.2.0
RouterPalemabe(config-router)#network 192.168.20.0
RouterPalemabe(config-router)#^Z
%SYS-5-CONFIG_I: Configured from console by console
RouterPalemabeng#copy run start
Destination filename [startup-config]?
Building configuration…
[OK]