h1

Free Hosting

Januari 6, 2010
saia pernah nyoba hosting di free hosting xtreemhost,,beberapa langkahnya adalah :buka xtreemhost.com, klik give me a free account, pilih create free domain ,check available dari domain, pilih check out. kalau udah selesai register, pilih centang pada halaman xtreemhost, klik proceed 2, ikuti aja  langkah2nya sesuai petunjuk disitu tentang ketentuan jumlah karakter dari username, pass, trus untuk nama subdomainnya..kalau sudah berhasil, xtreemhost bakal ngirimin email berupa username, pass, dan lain2. dari email kita jadi tahu username untuk login,, loginnya di vistapanel. vista panel ini merupakan control panel dari xtreehost. Untuk transfer file-file yang ber ekstensi php (*.php) ataupun (*.html) dibutuhkan software yang sebelumnya telah kita install, dapat dengan menggunakan software Core FTP Lite yang dapat dicari di google. Kemudian buka software core FTP, ada pilihan untuk pengisian url, domain dan sebagainya dapat dilihat pada vista panel dimana sebelumnya kamu telah login. jika sudah terhubung di FTP pilihlah folder htdocs, didalam folder ini lah semua file yang ada sesuaikanlah dengan file-file yang sebelumnya kamu buat di localhostsaia pernah nyoba hosting di free hosting xtreemhost,,beberapa langkahnya adalah :buka xtreemhost.com, truz pilih create free domain ,check available dari domain, pilih check out,kalau udah selesai register, pilih centang pada halaman xtreemhost, klik proceed 2, ikuti aja  langkah2nyasesuai petunjuk disitu tentang ketentuan jumlah karakter dari username, pass, trus untuk nama subdomainnya..kalau sudah berhasil, xtreemhost bakal ngirimin email berupa username, pass, dan lain2.dari email kita jadi tahu username untuk login,, loginnya di vistapaneluntuk transfer file-file yang ber ekstensi php (*.php) ataupun (*.html) dibutuhkan software yang sebelumnya telah kita install, dapat dengan menggunakan software Core FTP Lite yang dapat dicari di google.kemudian buka software core FTP, ada pilihan untuk pengisian url, domain dan sebagainya dapat dilihat pada vista panel dimana sebelumnya kamu telah login. jika sudah terhubung di FTP pilihlah folder htdocs, didalam folder ini lah semua file yang ada sesuaikanlah dengan file-file yang sebelumnya kamu buat di localhost.kemudian untuk database yang sebelumnya anda buat di phpmyadmin localhost, harus dibuat kembali di database hostingnya, ada pilihan database manajemen, kemudian pilih phpmyadmin, create database yang anda inginkan , pilih admin, kemudian anda akan muncul pada layar phpadmin yang serupa dengan yang di localhost. masukan data yang ada sesuai dengan database anda yang di localhost.yang dari *php kita tentu server databasenya berubah, username dan password database juga berubah, sesuaikanlah itu semua. contoh :

$DB_SERVER   = ‘sql113.byetcluster.com’; –> untuk nama database server pada xtreemhost$DB_USER     = ‘xth_username saat login ke vista panel’; –> untuk username databasenya$DB_PASSWORD = ‘diisi password saat anda login ke vista panel’; –> untuk password databasenya$DB_DATABASE = ‘xth_4username saat login ke vista pane_nama database yang anda buat’; –>untuk nama databasenya
Selanjutnya, tinggal anda coba saja pada web browser. jika terdapat kesalahan anda sesuaikan saja kesalahannya dibagian mana. file yang sebelumnya telah di hosting dapat diedit.

Selamat mencoba ^ ^

h1

RIP version 2, Static routing

Desember 20, 2009

Bikin konfigurasi RIP versi 2 gabung sama static routing… terdapat 3 buah router,, router palembang menggunakan konfigurasi RIP versi 2 dan Router Jakarta menggunakan Static Routing,, yang menghubungkan kedua router ini adalah Router Lampung…

Berikut isi command Line dari router-Router tersebut :

Router Palembang :

Router-Palembang(config)#interface serial 0/0/0
Router-Palembang(config-if)#ip address 192.168.1.1 255.255.255.252
Router-Palembang(config-if)#clock rate 64000
Router-Palembang(config-if)#bandwidth 1024
Router-Palembang(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
Router-Palembang(config-if)#interface fa
Router-Palembang(config-if)#exit
Router-Palembang(config)#interface fa
Router-Palembang(config)#interface fastEthernet 0/0
Router-Palembang(config-if)#ip address 172.16.1.1 255.255.255.0
Router-Palembang(config-if)#ip address 172.16.1.1 255.255.255.0
Router-Palembang(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router-Palembang(config-if)#exit
Router-Palembang(config)#router rip
Router-Palemba(config-router)#version 2
Router-Palemba(config-router)#network 172.16.1.0
Router-Palemba(config-router)#network 192.168.1.0
Router-Palemba(config-router)#^Z
%SYS-5-CONFIG_I: Configured from console by console
Router-Palembang#copy run start
Destination filename [startup-config]?
Building configuration…
[OK]
Router-Palembang#

Router Lampung :

ROuter-Lampung(config)#interface serial 0/0/0

ROuter-Lampung(config-if)#ip address 192.168.1.2 255.255.255.252

ROuter-Lampung(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up

ROuter-Lampung(config-if)#in

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to

ROuter-Lampung(config-if)#exit

ROuter-Lampung(config)#interface fa

ROuter-Lampung(config)#interface fastEthernet 0/0

ROuter-Lampung(config-if)#ip address 192.168.10.1 255.255.255.0

ROuter-Lampung(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

ROuter-Lampung(config-if)#exit

ROuter-Lampung(config)#interface serial 0/0/1

ROuter-Lampung(config-if)#ip address 192.168.60.13 255.255.255.252

ROuter-Lampung(config-if)#clock rate 64000

ROuter-Lampung(config-if)#bandwidth 1024

ROuter-Lampung(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial0/0/1, changed state to up

ROuter-Lampung(config-if)#

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1, changed state to up

ROuter-Lampung(config-if)#exit

ROuter-Lampung(config)#router rip

ROuter-Lampung(config-router)#version 2

ROuter-Lampung(config-router)#network 192.168.10.0

ROuter-Lampung(config-router)#network 192.168.60.12

ROuter-Lampung(config-router)#network 192.168.1.0

ROuter-Lampung(config-router)#redist

ROuter-Lampung(config-router)#redistribute

ROuter-Lampung(config-router)#redistribute static

ROuter-Lampung(config-router)#exit

ROuter-Lampung(config)#ip route 0.0.0.0 0.0.0.0 192.168.60.14

ROuter-Lampung(config)#^Z

%SYS-5-CONFIG_I: Configured from console by console

ROuter-Lampung#copy run start

Destination filename [startup-config]?

Building configuration…

[OK]

ROuter-Lampung#


Router Jakarta :

Router-Jakarta(config)#interface serial 0/0/0

Router-Jakarta(config-if)#ip address 192.168.60.14 255.255.255.252

Router-Jakarta(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down

Router-Jakarta(config-if)#interface fa

Router-Jakarta(config-if)#exit

Router-Jakarta(config)#interface fa

Router-Jakarta(config)#interface fastEthernet 0/0

Router-Jakarta(config-if)#ip address 10.100.100.1 255.255.255.0

Router-Jakarta(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router-Jakarta(config-if)#^Z

%SYS-5-CONFIG_I: Configured from console by console

Router-Jakarta#copy run start

Destination filename [startup-config]

Router-Jakarta#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Router-Jakarta(config)#ip route 192.168.10.0 255.255.255.0 192.168.60.13

Router-Jakarta(config)#ip route 192.168.1.0 255.255.255.252 192.168.60.13

Router-Jakarta(config)#ip route 172.16.1.0 255.255.255.0 192.168.1.1

Router-Jakarta(config)#^Z

%SYS-5-CONFIG_I: Configured from console by console

Router-Jakarta#copy run start

Destination filename [startup-config]?

Building configuration…

[OK]

Router-Jakarta#

h1

FinaL ExaM

Desember 15, 2009

1. Cara Kerja DNS

Berdasarkan gambar dapat dijelaskan :

Suatu komputer client yang ingin melakukan browsing akan mengetikan alamat domain tertentu pada browsernya misalnya mengetikan alamat www.indowebster.com kemudian menekan enter maka port komputer client yang digunakan saat memasuki DNS server dan pada saat perubahan domain menjadi IP Address menggunakan port DNS sehingga nantinya seolah-olah yang melakukan request document terhadap web server adalah DNS.

DNS (Domain Name Service) berfungsi sebagai layanan penerjemah domain menjadi IP address, request yang dilakukan sebelumnya akan dicek apakah ada alamat domain  pada DNS lokal, jika ada maka IP address akan diberikan kepada komputer client, tetapi jika suatu alamat domain tersebut belum pernah dibuka sebelumnya pada jaringan lokal tersebut maka DNS lokal akan mengirimkan request ke DNS global untuk menerjemahkan alamat domain tersebut. Kemudian dikembalikan ke DNS lokal dan DNS lokal akan menyimpan IP Address dari alamat website tersebut sehingga suatu saat jika ingin mengakses alamat yang sama tidak perlu melakukan request lagi kepada DNS global karena memakan waktu yang lebih lama.

IP address tersebut akan dikembalikan ke client baru selanjutnya akan melalui beberapa router sehingga sampai pada router tujuan. Jika telah sampai artinya akan terjadi proses 3 way hanshake yaitu dimana komputer source mengirimkan request kepada destination dengan nilai Flag Syn = 1 , jika request tersebut ditanggapi oleh destination maka nilai Flag Syn =1 dan Flag Ack=1 artinya source dan destination sudah saling terhubung menjadi client dan server, kemudian nilai Flag Ack =1 dan Flag syn = 0 artinya source menjadi destination dan destination menjadi source, pada posisi ini request document yang diinginkan oleh komputer client akan menampilkan homepage dari browser, dimana script html, php, dan lain-lain berasal dari web browse.

Kemudian pada saat nilai Push =1 maka destination siap menerima request dari komputer client tanpa ada paket data yang hilang, jika ada paket dat yang hilang maka akan dilakukan pengiriman ulang.

Jadi proses yang terjadi pada DNS hanyalah untuk mentranslasikan alamat domain menjadi IP address ataupun sebaliknya, contohnya jika  DNS lokal yaitu DNS yang ada pada ilkom. Mahasiswa yang biasa mengakses situs www.facebook.com tentu alamat IP akan tersimpan pada cache DNS lokal tetapi jika ada suatu website yang sama sekali belum pernah diakses maka DNS lokal belum menyimpan alamat IP addressnya maka DNS lokal akan mengirimkan request kepada DNS global untuk menerjemahkan alamat domain tersebut. Dalam hal ini DNS ilkom dapat bertanya kepada DNS berada diatasnya yaitu DNS unsri, jika cache DNS unsri tidak mengetahui, maka akan bertanya lagi kepada DNS yang berada diatas DNS unsri sampai alamat domain tersebut tersebut diterjemahkan. Proses request untuk menuju domain pada web server tersebut memakan waktu yang lama karena melewati beberapa DNS untuk traslasi alamat IP address.

2. Kasus :

Sebuah perusahaan yang bergerak dibidang jasa layanan mempunyai banyak karyawan dalam satu kantor yang terbagi-bagi dalam berbagai divisi seperti divisi Marketing, R&D, Finances, techical, dan sebagainya. Dari analisa yang dilakukan para pengguna mengeluh tentang ;
– Lambatnya akses internet padahal bandwidth internet 512 kbps
– Lambatnya akses ke server lokal padahal mengunakan server dengan spek tinggi
dan teknologi ethernet
– Sering sekali terkena virus
– Ada beberapa karyawan yang ”cukup pintar” melakukan kegiatan seperti membaca
files dan data-data komputer orang lain dari komputer miliknya tanpa duduk
didepan komputer orang lain.
– Seringkali file-file sharing di divisi tertentu dibuka oleh karyawan divisi lain
sedangkan hal itu dilarang oleh peraturan perusahaan
– Seringkali server farm ”dikerjai” oleh hacker
Pemecahan :

Sebuah perusahaan yang bergerak dibidang jasa layanan mempunyai banyak karyawandalam satu kantor yang terbagi-bagi dalam berbagai divisi seperti divisi Marketing, R&D,Finances, techical, dan sebagainya. Dari analisa yang dilakukan para pengguna mengeluhtentang ;- Lambatnya akses internet padahal bandwidth internet 512 kbps- Lambatnya akses ke server lokal padahal mengunakan server dengan spek tinggidan teknologi ethernet- Sering sekali terkena virus- Ada beberapa karyawan yang ”cukup pintar” melakukan kegiatan seperti membacafiles dan data-data komputer orang lain dari komputer miliknya tanpa dudukdidepan komputer orang lain.- Seringkali file-file sharing di divisi tertentu dibuka oleh karyawan divisi lainsedangkan hal itu dilarang oleh peraturan perusahaan- Seringkali server farm ”dikerjai” oleh hacker

Untuk menanggapi keluhan para pengguna karena lambatnya akses internet padahal bandwidth internet 512 kbps, dan seringkali file-file sharing di divisi tertentu dibuka oleh karyawan divisi lain sedangkan hal itu dilarang oleh peraturan perusahaan. Topologi jaringan yang sesuai adalah dengan membangun jaringan VLAN (virtual Local Area Network), dengan menggunakan VLAN maka dapat dibuat segmentasi jaringan yang melakukan pembagian secara logika kedalam beberapa subnetwork.

Dengan adanya VLAN switch yang sama dapat digunakan untuk berhubungan dengan banyak subnet pada jaringan serta tidak perlu menambahkan device baru untuk manageble bandwidth karena menggunakan VLAN  pembagian bandwidth telah diatur. Dengan adanya VLAN dapat memecahkan masalah yang dikeluhkan pengguna karena lambatnya akses ke server lokal padahal telah menggunakan server dengan spek yang tinggi dapat ditanggulangi karena dapat mengurangi broadcast karena telah dibagi kebutuhannya berdasarkan tiap divisi departemennya, karena berkurangnya broadcast sehingga akses ke server lokal dapat lebih cepat.

Untuk menanggulangi masalah seringnya komputer terkena virus dapat dilakukan dengan menginstal antivirus pada komputer dan membangun firewall sebelum internet ingin memasuki router perusahaan, dengan membangun firewall ini maka hacker juga akan sulit memasuki sistem yang ada pada perusahaan karena telah ada filterisasi terhadap port yang masuk dalam black list, sehingga tidak akan dengan mudah dapat memasuki sistem perusahaan. Jika masih bisa dibobol oleh hacker dapat juga ditambahkan dengan membangun sebuah server yang menggunakan metode honeyspot, yang berfungsi untuk memancing hacker karena seolah-olah hacker sedang berada pada server pokok padahal hacker tersebut sedang diawasi dan dipelajari apa motede yang digunakannya dan apa yang diinginkannya. Jika telah dipelajari maka dapat dipecahkan antisipasinya agar tidak dapat dimasuki kembali oleh hacker tersebut.

Untuk mengatasi masalah adanya tentang adanya karyawan yang dapat membaca file-file data komputer karyawan lain tanpa harus duduk di depan komputer yang dituju, pemecahan masalahnya dapat dilakukan dengan mematikan remote tiap komputer sehingga komputer yang satu tidak bisa diremote dari komputer yang lain.

Berikut Gambar Topologi Perusahaan berdasarkan solusi dari permasalahan :

Penjelasan gambar :

Gambar topologi dibuat berdasarkan solusi yang digunakan untuk pemecahan masalah yang dihadapi oleh pengguna pada perusahaan. Topologi perusahaan dibuat dengan menggunakan VLAN karena berfungsi untuk segmentasi jaringan untuk tiap divisi yang ada pada perusahaan.

Dari gambar terlihat ada switch distribusi untuk masing-masing divisi, dan sebuah switch core yang terhubung ke router, server dan switch-switch yang ada. Pengguna yang ada dalam satu divisi dapat melakukan sharing device, misalnya pada divisi R&D dan divisi finanace dapat melakukan sharing pemakaian printer. Komputer divisi R&D tidak dapat membuka data yang ada pada komputer yang didiisi marketing, karena dengan VLAN seolah komputer tiap divisi berada dalam jaringan LAN yang berbeda, sehingga dapat mempercepat akses ke server lokal karena dapat mengurangi broadcast.

Pada topologi terdapat server farm yang terdiri dari server proxy, server  aplikasi, dan web server. Kemudian ada suatu server dengan metode honeyspot yang sengaja digunakan untuk mengawasi gerakan yang dilakukan oleh hacker sehingga dapat memberikan solusi kedepannya agar hacker tidak dapat memasuki jaringan perusahaan.

Bila suatu komputer karyawan ingin mengakses internet (mengabaikan DNS) maka akan memasuki server proxy untuk mengetahui apakah layak untuk mengakses alamat tersebut, jika layak maka akan dilewatkan di router dan melewati firewall kemudian selanjutnya menuju internet. Kemudian jika ada suatu request yang berasal dari internet untuk mengakses web server perusahaan maka akan melewati firewall baru selanjutnya memasuki router perusahaan.

Untuk masing-masing komputer remote komputer dimatikan sehingga komputer tidak bisa dikendalikan dari jarak jauh, dan masingmasing komputer diinstal antivirus untuk mengatasi virus yang masuk dari dalam perusahaan misal dari flashdisk karyawan. Sedangkan untuk menanggulangi virus dari luar (internet) dapat diantisipasi dengan menggun

h1

Summary Testing software

Desember 13, 2009

Pengujian Perangkat Lunak

Pengujian perangkat lunak merupakan elemen kritis dari jaminan kualitas perangkat lunak dan merepresentasikan kajian pokok dari spesifikasi, desain, dan pengkodean. Pengujian perangkat lunak juga ditujukan untuk menemukan kesalahan. Pentingnya pengujian perangkat lunak dan implikasinya yang mengacu pada kualitas perangkat lunak tidak dapat terlalu ditekan karena melibatkan sederetan aktivitas produksi di mana peluang terjadinya kesalahan manusia sangat besar dan karena ketidakmampuan manusia untuk melakukan dan berkomunikasi dengan sempurna maka pengembangan perangkat lunak diiringi dengan aktivitas jaminan kualitas.

Pengujian perangkat lunak seharusnya menghabiskan waktu 30% – 40% dari total biaya pembangunan perangkat lunak. Pengujian merupakan bagian dari salah satu tugas software verification dan validation, yang merupakan bagian dari software quality assurance.

Yang berhubungan dengan pengujian :

  • Customer yaitu tim yang mengontrak pengembang untuk mengembangkan perangkat lunak.
  • Pengguna yaitu kelompok yang akan menggunakan perangkat lunak.
  • Pengembang perangkat lunak yaitu tim yang membangun perangkat lunak.Tim Pengujian perangkat lunak, tim khusus yang bertugas untuk menguji fungsi-fungsi pada perangkat lunak. Para pengembang membuat serangkaian uji kasus yang bertujuan untuk ”membongkar” software yang mereka bangun. Kenyataannya, ujicoba merupakan salah satu tahapan dalam proses pengembangan software yang dapat dilihat (secara psikologi) sebagai destruktif, dari pada sebagai konstruktif.

Sejumlah aturan yang berfungsi sebagai sasaran pengujian pada perangkat lunak adalah:

  1. Pengujian adalah proses eksekusi suatu program dengan maksud menemukan kesalahan
  2. Test case yang baik adalah test case yang memiliki probabilitas tinggi untuk menemukan kesalahan yang belum pernah ditemukan sebelumnya
  3. Pengujian yang sukses adalah pengujian yang mengungkap semua kesalahan yang belum pernah ditemukan sebelumnya

Sasaran itu berlawanan dengan pandangan yang biasanya dipegang yang menyatakan bahwa pengujian yang berhasil adalah pengujian yang tidak ada kesalahan yang ditemukan. Data yang dikumpulkan pada saat pengujian dilakukan memberikan indikasi yang baik mengenai reliabilitas perangkat lunak dan beberapa menunjukkan kualitas perangkat lunak secara keseluruhan, tetapi ada satu hal yang tidak dapat dilakukan oleh pengujian, yaitu pengujian tidak dapat memperlihatkan tidak adanya kecacatan, pengujian hanya dapat memperlihatkan bahwa ada kesalahan perangkat lunak.

Proses Pengujian :

Gambar 1.1

Penjelasan Gambar 1.1 :

  • System Testing merupakan pengujian terhadap integrasi sub-system, yaitu keterhubungan antar sub-system.
  • Acceptance Testing merupakan pengujian terakhir sebelum sistem dipakai oleh user, melibatkan pengujian dengan data dari pengguna sistem, biasa dikenal sebagai “alpha test” (“beta test” untuk software komersial, dimana pengujian dilakukan oleh potensial customer)
  • Component testing merupakan pengujian komponen-komponen program, biasanya dilakukan oleh component developer (kecuali untuk system kritis).
  • Integration testing merupakan pengujian kelompok komponen-komponen yang terintegrasi untuk membentuk sub-system ataupun system, dilakukan oleh tim penguji yang independent, pengujian berdasarkan spesifikasi sistem

Sebelum mengaplikasikan metode untuk mendesain test case yang efektif, perekayasa perangkat lunak harus memahami prinsip dasar yang menuntun pengujian perangkat lunak, yaitu:

  • semua pengujian harus dapat ditelusuri sampai ke persyaratan pelanggan, maksudnya mengungkap kesalahan dari cacat yang menyebabkan program gagal.
  • Pengujian harus direncanakan lama sebelum pengujian itu mulai, maksudnya semua pengujian dapat direncanakan dan dirancang sebelum semua kode dijalankan.
  • Prinsip Pareto berlaku untuk pengujian perangkat lunak, maksudnya dari 80% kesalahan yang ditemukan selama pengujian dapat ditelusuri sampai 20% dari semua modul program.
  • Pengujian harus mulai “dari yang kecil” dan berkembang ke pengujian “yang besar”, Selagi pengujian berlangsung maju, pengujian mengubah focus dalam usaha menemukan kesalahan pada cluster modul yang terintegrasi dan akhirnya pada sistem.
  • Pengujian yang mendalam tidak mungkin karena tidak mungkin mengeksekusi setiap kombinasi jalur skema pengujian dikarenakan jumlah jalur permutasi untuk program menengah pun sangat besar.
  • Untuk menjadi paling efektif, pengujian harus dilakukan oleh pihak ketiga yang independent.

Dalam lingkungan yang ideal, perekayasa perangkat lunak mendesain suatu program computer, sebuah sistem atau produk dengan testabilitas dalam pikirannya. Hal ini memungkinkan individu yang berurusan dengan pengujian mendesain test case yang efektif secara lebih mudah. Testabilitas adalah seberapa mudah sebuah program computer dapat diuji. Karena sangat sulit, perlu diketahui apa yang dapat dilakukan untuk membuatnya menjadi lebih mudah. Procedural dan menggunakannya sebagai pedoman untuk menetapkan basis set dari jalur eksekusi.

Sasaran utama desain test case adalah untuk mendapatkan serangkaian pengujian yang memiliki kemungkinan tertinggi di dalam pengungkapan kesalahan pada perangkat lunak. Untuk mencapai sasaran tersebut, digunakan 4 kategori yang berbeda dari tehnik desain test case: Pengujian white-box, pengujian black-box, Integrasi Bottom-Up dan Integrasi Top-Down.

Karakteristik Perangkat Lunak yang diuji :

  • operabilitas, semakin baik dia bekerja semakin efisien dia dapat diuji.
  • observabilitas, apa yg anda lihat adalah apa yg anda uji.
  • kontrolabilitas, semakin baik kita dapat mengontrol perangkat lunak semakin banyak pengujian yg adapat diotomatisasi dan dioptimalkan.
  • dekomposabilitas, dengan mengontrol ruang lingkup pengujiankita dapat lebih cepat mengisolasi masalah dan melakukan pengujian kembali.
  • kesederhanaan, semakin sedikit yg diuji semakin cepat pengujian.
  • stabilitas, semakin sedikit perubahan semakin sedikit gangguan pengujian.
  • kemampuan dipahami, semakin banyak informasi yg dimiliki semakin detail pengujiannya.

Metode Perancangan Kasus Uji

  • Black Box  merupakan pengujian untuk mengetahui apakah semua fungsi perangkat lunak telah berjalan semestinya sesuai dengan kebutuhan fungsional yang telah didefinsikan. Metode Black Box memungkinkan perekayasa perangkat lunak mendapatkan serangkaian kondisi input yang sepenuhnya menggunakan semua persyaratan fungsional untuk suatu program. Black Box dapat menemukan kesalahan pada fungsi-fungsi yang tidak benar atau hilang, kesalahan interface, kesalahan dalam struktur data atau akses basisdata eksternal Inisialisasi dan kesalahan terminasi, dan kesensitifan sistem terhadap nilai input tertentu batasan dari suatu data.
  • White Box merupakan pengujian untuk memperlihatkan cara kerja dari produk secara rinci sesuai dengan spesifikasinya. Dengan menggunakan white box akan didapatkan kasus uji yang ; menjamin seluruh jalur independen di dalam modul yang dieksekusi sekurang-kurangnya sekali, menguji semua keputusan logikal, menguji seluruh Loop yang sesuai dengan batasannya, menguji seluruh struktur data internal yang menjamin validitas

(dari berbagai sumber)

h1

Beberapa Web Hosting

Desember 8, 2009

1. PAPUA HOST

Internet adalah bisnis yang besar yang membutuhkan webhosting handal, aman dan terpercaya, tetapi dengan harga yang terjangkau. Papua Host hadir di Indonesia dan Papua khususnya siap melayani Anda secara profesional tanpa mengabaikan kenyamanan dan kebutuhan Anda. Beberapa hal berikut menjadikan Papua Host siap menjadi Partner terbaik Anda di dunia Internet dan menjadi penyedia layanan Hosting Handal di Indonesia.

Alasan memilih Papua Host ?

  1. Server dan network yang cepat
  2. Dengan server Dual Intel Xeon HT dan Control panel dengan fasilitas lengkap Control panel kami menggunakan CPanel dengan Fantastico autoinstaller, Fasilitas Unlimited (SubDomain, email, ftp, database) dan fitur handal lainnya. Profesional support 24/7/365.
  3. Tim support siap membantu anda baik melalui email, chat, maupun telepon/ sms kapan saja.
  4. Jaminan uang kembali selama 30 hari dan jaminan 99% network uptime.
  5. Harga yang sangat terjangkau
  6. Efisiensi dan efektifitas yang kami lakukan menjadikan Papua Host mampu menghadirkan Hosting Murah dengan menggunakan patokan layanan dan harga luar negeri. Fleksibel dengan kebutuhan Anda.
  7. Akses dari dan dalam negeri yang cepat.
  8. Dilengkapi dengan CMS (Joomla, Drupal, WordPress, E-Commerce, dll) yang memudahkan anda untuk membuat website secara online.

Itu sekelumit alasan mengapa anda memilih Papua Host, jangan tunggu lagi. Segera anda melakukan order hosting di Papua Host dan nikmati kehandalannya.

Paket_paket yang ditawarkan :

Paket Standar

  • Disk Space 250 MB
  • Monthly Traffic 1.250 MB
  • Unlimited POP3/IMAP/SMTP
  • FREECMS Terkenal
  • Biaya SetupGratis
  • Biaya per Tahun Rp 175.000

Paket Silver

  • Disk Space 500 MB
  • Monthly Traffic 2.500 MB
  • Unlimited POP3/IMAP/SMTP
  • FREECMS Terkenal
  • Biaya SetupGratis
  • Biaya per Tahun Rp 300.000

2. INDOADMIN

Indoadmin adalah sebuah badan usaha yang bergerak di bidang:

  1. Persewaan Hosting
  2. Pendaftaran sewa nama domain (*.com, *.org, *.net, *.co.id, dll)
  3. Pembuatan website

Indoadmin.net menyediakan paket-paket yang murah dan memiliki up-time (selalu on-line) selama 24 jam penuh non-stop sepanjang tahun, sehingga website anda akan selalu on-line di internet dan dapat diakses oleh semua orang, kapanpun dan dimanapun. Paket-paket yang kami sediakan sangatlah fleksibel sesuai dengan kebutuhan anda, seperti yang anda lihat di menu sebelah kirii. Prosedur untuk memiliki website sendiri sangat mudah, ikuti langkah-langkah berikut:

  1. Cari nama domain yang cocok. Misalkan anda ingin memiliki website pribadi atau untuk usaha anda, maka tentukanlah nama .com anda. Misal nama usaha Toko Handphone Jawara, maka anda tinggal klik disini atau pada menu “Domain Internasional” di sebelah kiri untuk mencari nama .com yang masih kosong. Cobalah isi dengan jawara.com atau tokohpjawara.com. Jika masih belum ada yang menggunakan, anda tinggal mengklik “Add to Cart” dan ikuti prosedur pendaftaran selanjutnya.
  2. Cari paket hosting yang cocok. Setelah anda mendapatkan nama .com atau domain lain yang sesuai (pada langkah 1), saatnya sekarang menentukan paket hosting yang tertera di menu Hosting sebelah kiri. Berapa kira-kira kapasitas yang anda butuhkan, berapa alamat e-mail yang nantinya akan dibuat, dan sebagainya.

Setelah selesai dua langkah di atas, anda tinggal melakukan pembayaran dan konfirmasi pada menu “Pemesanan” atau telpon ke kantor kami, atau sms ke nomor SMS Center di bagian kiri atas atas halaman ini.

Untuk detail lebih lanjut mengenai informasi layanan kami, anda dapat menghubungi kantor kami atau salah satu dari Telemarketing kami untuk berkonsultasi.

Berberapa paket hosting yang ditawarkan :

Server Indonesia

Paket 1 Rp. 75.000,- per tahun
Fasilitas:
·         Kapasitas 30 MB
·         Batas Traffict/Bandwidth 10 GB per bulan
·         Unlimited MySQL Database
·         Unlimited E-mail Account
·         Unlimited Sub-domain
·         3 Account Add-on Domain
·         Cpanel, Fantastico
Paket 2 – Rp. 125.000,- per tahun
Fasilitas:
  • Kapasitas 50 MB
  • Batas Traffict/Bandwidth 10 GB per bulan
  • Unlimited MySQL
  • Unlimited E-mail Account
  • Unlimited Sub-domain
  • Unlimited Add-on Domain
  • Cpanel, Fantastico
Paket 3 – Rp. 250.000,- per tahun
Fasilitas:
·         Kapasitas 100 MB
·         Batas Traffict/Bandwidth 10 GB per bulan
·         Unlimited MySQL
·         Unlimited E-mail Account
·         Unlimited Sub-domain
·         Unlimited Add-on Domain
· Cpanel, Fantasto
Server USA
Paket 1 Rp. 50.000,- per tahun
Fasilitas:
·         Kapasitas 30 MB
·         Batas Traffict/Bandwidth 10 GB per bulan
·         1 MySQL database
·         2 E-mail account
·         Cpanel, Fantastico
Paket 2 Rp. 62.500,- per tahun
Fasilitas:
·         Kapasitas 50 MB
·         Batas Traffict/Bandwidth 10 GB per bulan
·         Unlimited MySQL Database
·         Unlimited E-mail Account
·         Unlimited Sub-domain
·         3 Add-on Domain
·         Cpanel, Fantastico
Paket 3 Rp. 125.000,- per tahun
Fasilitas:
·         Kapasitas 100 MB
·         Batas Traffict/Bandwidth 10 GB per bulan
·         Unlimited MySQL Database
·         Unlimited E-mail Account
·         Unlimited Sub-domain
·         Unlimited Add-on Domain
·         Cpanel, Fantastico
Paket 4 Rp. 250.000,- per tahun
Fasilitas:
·         Kapasitas 200 MB
·         Batas Traffict/Bandwidth 10 GB per bulan
·         Unlimited MySQL Database
·         Unlimited E-mail Account
·         Unlimited Sub-domain
·         Unlimited Add-on Domain
·         Cpanel, Fantastico
Paket 5 Rp. 625.000,- per tahun
Fasilitas:
·         Kapasitas 500 MB
·         Batas Traffict/Bandwidth 10 GB per bulan
·         Unlimited MySQL Database
·         Unlimited E-mail Account
·         Unlimited Sub-domain
·         Unlimited Add-on Domain
·         Cpanel, Fantastico

3. DUNIA HOSTING

Apakah anda mengalami kesulitan sewaktu melakukan pengiriman email dalam jumlah tertentu dalam sekali kirim ? Hal ini disebabkan karena adanya limitasi jumlah email yang diperbolehkan dalam tiap jam. Paket ini memberikan pilihan tersendiri sesuai harga yang anda bayarkan. Space dan bandwidth besar tetapi batas email yang dikirimkan tiap jam dibatasi sama saja kurang fair.

Paket Hosting ini merupakan paket yang didesain sehingga pas untuk kebutuhan personal, insitusi atau organisasi yang ingin mempunyai website pribadi. Dengan lokasi datacenter yang reliable menjamin stabilitas network, didukung dengan server handal dan powerfull menjamin kenyamanan akses website. Paket ini cocok untuk anda yang baru mulai bisnis online. Untuk kebutuhan client anda, kami menyediakan pilihan beberapa datacenter: IIX, USA dan Singapore. Untuk informasi daftar harga lainnya bisa anda buka melalui link yang terletak di halaman ini.

Paket 100MB, disk space 100MB, Bandwidth / Bulan 15 GB, Biaya Setup Gratis, Harga 85.000 Rp/Tahun.

Paket 200MB, disk space 200MB, Bandwidth / Bulan 30 GB, Biaya Setup Gratis, Harga 135.000 Rp/Tahun

Paket 500MB, disk space 500MB, Bandwidth / Bulan 75GB, Biaya Setup Gratis, Harga 220.000 Rp/Tahun

  • Biaya yang dikenakan untuk pembayaran periode selanjutnya adalah flat, tergantung harga pada saat mendaftar.
  • Harga belum termasuk harga pembelian domain, untuk pembelian domain silahkan menuju halaman domain
  • Biaya Optional :
    • Upgrade Paket GRATIS
    • Downgrade Paket Rp 50.000,-
    • Upgrade Kapasitas Data Transfer (Bandwith) : Rp 3.000/G
  • Dedicated IP Address Singapore Rp 25.000 /bln
  • Dedicated IP Address Indonesia Rp 30.000 /bln
  • Dedicated IP Address Singapore Rp 45.000 /bln
  • Apabila anda mengalami kesulitan dalam pemesanan silahkan buka panduan mengenai tahapan pemesanan di halaman cara pemesanan atau dapat langsung menghubungi support kami.

4. ICT HOSTING

ICTHosting adalah penyedia jasa layanan web hosting dan registrasi domain. Semua serba cepat di tempat kami. Pendaftaran anda kami proses antara 1 – 3 jam, setelah itu bisa langsung digunakan. Dan domain anda aktif antara 3 sampai 24 jam setelah data registrasi kami terima.

Untuk kemudahan akses situs anda, kami menyediakan 2 pilihan lokasi Server kami. Lokasi IIX cocok untuk situs yang berbasis pengunjung lokal terutama ibu kota dan kota-kota besar di Indonesia. Sedangkan lokasi Internasional cocok untuk situs yang berbasis pengunjung internasional dan daerah-daerah pedalaman yang cenderung terhubung ke Internet melalui satellite.

IIX Web Hosting – Server I kami berada di Gedung Cyber lt. dasar, Jakarta Selatan. Terhubung langsung dengan jaringan IIX (jaringan langsung 100 Mbps antar ISP lokal) dan beberapa jaringan dengan media fiber optic (FO) ke luar negeri antara lain ke USA, Hongkong dan Singapore Telecom. www.icthosting.com

International Web Hosting – Server II kami berada di Dallas, Texas, USA, dalam lingkungan data center The Planet. Terhubung langsung dengan backbone carrier kelas dunia seperti: AboveNet, AT&T, Broadwing, UUNET, Verio dan beberapa lainnya dengan kecepatan data transfer antara 1 – 3 Gbps. www.us.icthosting.com

Paket hosting mulai dari Rp 4.000,- per bulan dirancang untuk memberikan kemudahan dan kenyamanan yang maksimal kepada anda. Biaya terjangkau dengan tetap mengutamakan layanan yang cepat dan lengkap adalah sangat penting bagi kami.

5. HOSTING CENTER

Paket Starter

Paket-paket dalam kategori ini adalah paket entry level dan sangat cocok bagi client Anda yang baru mulai terjun ke dunia Internet atau untuk perusahaan dengan skala kecil.Jika suatu saat kebutuhan bertambah, client Anda bisa setiap saat mengupgrade ke paket yang lebih besar lagi

PAKET STARTER 1
Spesifikasi Hosting:

» Kapasitas: 5 MB
» Database : 1 buah
» FTP Akses
» Frontpage Akses
» PHP Support
» SSI Support
» CGI Support
» PLESK Control Panel
» Mailing List Manager
» Web statistik
» File Manager
» Database Manager
Email:

» Quota: 10 MB per user
» POP3/IMAP: 5 buah
» Redirect: 5 buah
» Autoresponder: 5 buah
» Mailing List: 5 buah
» Webmail

Harga: 150.000 per tahun

PAKET STARTER 2
Spesifikasi Hosting:

» Kapasitas: 10 MB
» Database: 1 buah
» FTP Akses
» Frontpage Akses
» PHP Support
» SSI Support
» CGI Support
» PLESK Control Panel
» Mailing List Manager
» Web statistik
» File Manager
» Database Manager
Email:

» Quota: 10 MB per user
» POP3/IMAP: 10 buah
» Redirect: 10 buah
» Autoresponder: 10 buah
» Mailing List: 10 buah
» Webmail

Harga: 300.000 per tahun

PAKET STARTER 3
Spesifikasi Hosting:

» Kapasitas: 20 MB
» Database: 1 buah
» FTP Akses
» Frontpage Akses
» PHP Support
» SSI Support
» CGI Support
» PLESK Control Panel
» Mailing List Manager
» Web statistik
» File Manager
» Database Manager
Email:

» Quota: 10 MB per user
» POP3/IMAP: 20 buah
» Redirect: 20 buah
» Autoresponder: 20 buah
» Mailing List: 20 buah
» Webmail

Harga: 450.000 per tahun

Ketentuan  :

Dibawah ini adalah beberapa poin yang harus Anda pahami dan Anda lakukan sebagai reseller kami:

  • Reseller hosting di HostingCentre.com adalah jasa penjualan hosting khusus reseller. Kami tidak melayani pemesanan hosting secara retail. Jika Anda ingin memesan paket hosting secara individual, silahkan hubungi salah satu reseller kami.
  • Anda diwajibkan untuk menjadi anggota kami jika Anda ingin berpartisipasi dalam program ini. Setelah Anda membaca secara teliti ketentuan-ketentuan yang berlaku, Anda diwajibkan mengisi formulir pendaftaran secara lengkap.
  • Setelah Anda mendaftarkan diri Anda, status keanggotaan Anda masih dalam tahap pending sampai kami menerima biaya keanggotaan Anda. Dalam status pending ini Anda bisa melakukan apa saja di situs kami kecuali halaman-halaman yang membutuhkan otentikasi anggota aktif.
  • Jika Anda telah mebayar iuran anggota seperti yang tertera di halaman ini, maka kami akan segera mengadakan validasi pembayaran. Jika valid, maka keanggotaan Anda kami aktifkan.
  • Dengan diaktifkannya profil Anda, maka Anda akan mendapatkan akses tak terbatas di situs kami plus satu hosting yang otomatis kami setup lengkap dengan isinya sebagai situs hosting Anda. Ini kami lakukan untuk memberikan kemudahan kepada Anda dalam berbisnis hosting. Dikemudian hari, Anda bisa melakukan kustomisasi situs Anda dengan brand dan design pilihan kesukaan Anda.
  • Sementara Anda melakukan perubahan situs Anda, Anda sudah bisa langsung melakukan penjualan paket-paket hosting kami langsung kepada calon client Anda.
  • Client Anda adalah milik Anda. Kami tidak akan pernah melayani permintaan langsung dari mereka karena itu adalah kewajiban Anda untuk membangun marketing dan customer care atas bisnis Anda sendiri. Client Anda tidak perlu tahu bahwa dibelakang Anda adalah infra struktur kami karena Anda berhak melakukan branding tersendiri.
  • Begitu Anda mendapatkan client, Anda cukup login ke situs kami ini dan mengisi request penambahan hosting baru. Jangan lupa juga untuk selalu mengisi deposit dalam e-wallet Anda karena tanpa deposit yang mencukupi kami tidak akan mengaktifkan hosting tadi.
  • Jika deposit Anda mencukupi, account hosting yang dipilih segera kami hidupkan dan client ybs akan otomatis diberitahu akses ke server via email dengan cc ke alamat email contact Anda. Email ini juga bersifat transparan seakan-akan dari situs Anda.
  • Terhadap setiap hosting yang diaktifkan, kami akan langsung memotong deposit Anda sebesar peraturan diskon yang berlaku seperti tertera di halaman ini. Semua transaksi terekam secara instan dalam profil keanggotaan Anda. Disetiap akhir bulan kami akan menerbitkan resume transaksi yang terjadi pada bulan berjalan.
  • Untuk selanjutnya, client tersebut hanya berkomunikasi dengan Anda termasuk untuk penanganan masalah-masalah teknis. Jika Anda membutuhkan bantuan kami, silahkan hubungi kami via trouble ticket atau telpon ke customer care kami. Anda tidak diperkenankan langsung meredirect client Anda ke customer care kami. Sampaikan masalah client Anda ke kami, dan kami akan membantu Anda. Setelah itu baru Anda beritahu client Anda akan solusi yang kami sampaikan.
  • Anda tidak bisa melakukan transfer hosting client Anda ke hosting provider lainnya selama masa sewa berlaku. Jika Anda melakukannya, maka akan tetap dihitung satu kali masa sewa dan tidak akan ada pengembalian sisa sewa.
  • Proses diatas berlangsung terus selama Anda menjadi anggota kami.

6. INDONESIA HOSTING

1. Paket basic

50 MB Disk Space
Server cPanel di USA
5 Email Accounts (POP3)
Webmail,
Forwarding,
Autoresponders,
SMTP, PHP4,
MySQL,
CGI, Perl,
FrontPage extensions,
FTP

Untuk menghindari kesalahpahaman atau segala sesuatu yang menyebabkan perselisihan di kemudian hari, maka indonesia-hosting.com membuat perjanjian terlebih dahulu dengan pihak klien. Perjanjian ini dibuat dan disepakati oleh indonesia-hosting.com yang berlokasi di Surabaya, dengan Pelanggan yang menggunakan jasa Internet yang disediakan oleh indonesia-hosting.com.

Kedua belah pihak bersepakat untuk menyetujui dan mengikuti peraturan dan ketentuan di bawah ini:

1. Layanan
Indonesia-hosting.com menyediakan layanan web hosting dan jasa terkait yang terhubung ke Internet. Indonesia-hosting.com menyediakan dukungan teknis atas layanan yang diberikan selama jam dan hari kerja. Layanan kami dapat melalui e-mail, telepon, atau kunjungan kepada pelanggan. Pelanggan menggunakan hardware dan software pada server yang telah disediakan oleh indonesia-hosting.com agar dapat diakses dari Internet dengan memilih jenis layanan dan feature yang disediakan oleh indonesia-hosting.com dengan sistem sewa setelah sebelumnya mendaftarkan diri baik melalui e-form atau form sheet yang disediakan oleh indonesia-hosting.com dan mendapatkan konfirmasi dari pihak indonesia-hosting.com. Indonesia-hosting.com menjamin bahwa setiap pelanggan kami memperoleh fasilitas umum sebagai berikut :

  • Control panel untuk mengatur account Anda, termasuk file manager, email manager, subdomain manager, install WebMail dan lain-lain;
  • Subdomain yang tidak terbatas

2. Penggunaan Server.
Dalam menggunakan server, indonesia-hosting.com melarang pelanggannya untuk :

  • Mencoba merusak/mengganti isi data dan konfigurasi server indonesia-hosting.com yang bukan milik pelanggan
  • Menggunakan server indonesia-hosting.com untuk mencoba memasuki / merusak / mengganti isi data dan konfigurasi sistem server milik pihak lain.
  • Menggunakan server indonesia-hosting.com untuk adult hosting
  • Mengirimkan e-mail spam dalam jumlah besar atau sedikit, baik berupa berita, penawaran produk, promosi dan sebagainya yang tidak diminta dan tidak dikehendaki oleh pihak lain.
  • Menjalankan background process (program yang berjalan terus di server) dan server daemon seperti bot IRC, rc5des, Java Chat Server, dan sebagainya.
  • Menjalankan program secara berlebihan (menggunakan banyak memori dan CPU time) yang dapat mengganggu kestabilan server indonesia-hosting.com.
  • Memajang di website pelanggan konten pornografis (softcore maupun hardcore, grafik maupun tekstual) atau materi yang mendukung pornografis
  • Materi-materi lain yang melanggar hukum setempat dan hukum hak cipta. Ini termasuk, tapi tidak terbatas pada: file-file MP3 yang melanggar hak cipta, jiplakan dari situs lain tanpa izin, dsb.

Indonesia-hosting.com berhak untuk memperingati atau menghentikan kegiatan program-program pengirim email milik Pelanggan yang mengganggu aktivitas server atau Pelanggan lain.

3. Informasi
Indonesia-hosting.com tidak bertanggung jawab atas isi situs web Pelanggan. Pelanggan sepenuhnya bertanggung jawab atas isi situs web miliknya. indonesia-hosting.com tidak menjamin keakuratan dan kelengkapan isi situs web Pelanggan. indonesia-hosting.com tidak bertanggung jawab atas akibat yang ditimbulkan oleh isi situs web milik Pelanggan. Hal-hal yang terjadi seperti terhapusnya data, cracking atau defacement, yang terjadi diakibatkan karena kelalaian atau kecerobohan Pelanggan, maupun karena program atau skrip yang dipasang di website Pelanggan bukanlah tanggung jawab Indonesia-hosting.com. Secara berkala Indonesia-hosting.com menerbitkan peringatan dan anjuran untuk menjaga sekuritas bagi Pelanggan, namun Indonesia-hosting.com tidak bertanggung jawab terhadap apa yang terjadi di website Pelanggan.

4. Layanan Support
Indonesia-hosting.com wajib memberikan layanan support kepada Pelanggan berkaitan dengan account yang dimiliki Pelanggan berupa penggantian password, penggantian attribute file, pembuatan e-mail, dan konfigurasi server milik Pelanggan. indonesia-hosting.com tidak memberikan layanan berupa pembuatan dan debugging skrip CGI/PHP/ Program milik Pelanggan. Layanan Support disediakan indonesia-hosting.com pada jam dan hari kerja melalui telepon dan 24 jam melalui e-mail.

5. Pemberitahuan
Indonesia-hosting.com menjamin akan melakukan pemberitahuan awal (24-48 jam sebelumnya) melalui email untuk even-even seperti restart server, perpindahan server ke data center lain, pergantian DNS, pergantian IP, dan even-even penting lainnya.

6. Pembayaran
Pelanggan wajib membayar layanan yang disediakan indonesia-hosting.com tepat waktu sesuai dengan metode pembayaran dan biaya yang telah ditetapkan indonesia-hosting.com sekurang-kurangnya 15 hari sejak tanggal jatuh tempo lewat email atau cara lain. Jika terjadi keterlambatan pembayaran dalam waktu 15 (lima belas) hari atau lebih, maka indonesia-hosting.com berhak untuk menonaktifkan website Pelanggan tanpa pemberitahuan lebih lanjut. Jika terjadi keterlambatan pembayaran lebih dari 45 (empat puluh lima) hari atau lebih, maka indonesia-hosting.com berhak menghapus seluruh data pelanggan di server tanpa pemberitahuan lebih lanjut. Biaya yang telah dibayarkan kepada indonesia-hosting.com tidak dapat diminta kembali dengan alasan apapun bila Pelanggan memutuskan untuk membatalkan kontrak.

7. Pengertian

Perjanjian ini ditulis dengan menggunakan istilah-istilah yang lazim digunakan di bidang Komunikasi Internet dan Komputer, dan dimengerti sepenuhnya oleh indonesia-hosting.com dan Pelanggan.

Indonesia-hosting.com membuat perjanjian ini demi manfaat bersama, yaitu untuk melindungi Indonesia-hosting.com dari kegiatan-kegiatan yang tidak diinginkan dan menjaga agar Pelanggan memperoleh layanan yang optimum dan sebaik-baiknya.

Jika Pelanggan melakukan pelanggaran terhadap isi perjanjiaan ini, maka Indonesia-hosting.com berhak untuk memberikan peringatan lewat e-mail, telepon atau fax, dan jika setelah diperingati masih terjadi pelanggaran, maka indonesia-hosting.com berhak menghentikan account shared hosting Pelanggan tanpa pemberitahuan terlebih dahulu, dan Pelanggan tidak berhak untuk meminta uang kembali. Jika terjadi pelanggaran serius, maka Indonesia-hosting.com pun berhak untuk mengenakan denda kepada Pelanggan yang harus dibayar sepenuhnya oleh Pelanggan.

7. INDOVPS

WEB HOSTING
Kami memiliki beberapa paket hosting yang sesuai dengan kebutuhan Anda sebagai pengguna, mulai dari paket personal, medium, large dan enterprise. Selain paket Web Hosting, kami juga memiliki paket internet shoutcast untuk streaming audio dan radio online. Semua paket hosting sudah dilengkapi dengan cPanel / DirectAdmin dan Fantastico / Installatron untuk mempermudah dalam pengelolaan account hosting Anda dan kami juga melengkapi paket shoutcast kami dengan sonic panel.

Layanan Shoutcast, IndoVPS merupakan salah satu pelopor layanan shoutcast di Indonesia. Shoutcast memungkinkan anda untuk menyebarluaskan data dalam bentuk suara (audio) melalui internet. Umumnya pengguna dari layanan ini adalah stasiun radio, radio kampus atau organisasi, tetapi tidak tertutup kemungkinan kepada para musisi atau group band yang ingin mengenalkan hasil karya mereka melalui internet.

Silahkan lihat tabel perbandingan fitur layanan kami dibawah ini :

HP HM HL HE SS SM SL
Kapasitas disk 500 MB 1000 MB 2000 MB 4000 MB
Bandwidth / Bulan 10 GB 20 GB 30 GB 50 GB unmetered unmetered unmetered
Sub Domain 100 100 100 100
Park Domain 100 100 100 100
Add On Domain 2 5 10 15
MySQL 4 8 12 16
PostgreSQL 4 8 12 16
Email (POP/Webmail) 100 200 300 400
Autoforward 100 200 300 400
FTP Account 3 6 11 16
Anonymous FTP
Audio bitrate 16 – 128 16 – 128 16 – 128
Total Listener 100 200 300
Control Panel cP / DA cP / DA cP / DA cP / DA
Harga Bulanan (IDR) 25.000 50.000 100.000 200.000 50.000 100.000 200.000
Harga Tahunan (IDR) 275.000 550.000 1.100.000 2.200.000 550.000 1.100.000 2.200.000
Harga Bulanan (US$) 3.16 6.02 11.73 23.17 6.02 11.73 23.17
Harga Tahunan (US$) 31.74 63.18 126.07 251.83 63.18 126.07 251.83
Pemesanan / Order

KETENTUAN :

  1. Harga tidak termasuk biaya registrasi/perpanjangan/transfer nama domain
  2. Extra Fantastico untuk cPanel dan Installatron untuk DirectAdmin
  3. Paket Hosting sudah dilengkapi dengan PHP 5.x, MySQL 5.x dan  perl 5.x,
  4. Pastikan anda telah membaca peraturan penggunaan sebelum melakukan pemesanan
  5. Pembayaran dalam mata uang USD akan dan menggunakan kartu kredit diproses melalui Paypal (kami tidak menyimpan informasi tentang kartu kredit Anda).
  6. Untuk pembayaran menggunakan IDR hanya berlaku jika Anda menggunakan bank transfer.
  7. Invoice pembayaran secara default akan menampilkan tagihan dalam kurs USD, silahkan ada lihat pada website kami harga dalam IDR yang sesuai dengan paket Anda.
  8. Pembayaran menggunakan sistem pro-rata yaitu setiap tanggal 1 setiap bulannya atau tanggal 1 januari setiap tahunnya.
  9. Untuk Shared/Reseller jatuh tempo pembayaran adalah setiap tanggal 7 setiap bulan atau setiap tahun-nya.

Tambahan (opsional)

  • Kelebihan pemakaian bandwidth adalah sebesar Rp. 100.000/bulan per 1 GB pada setiap server.
  • Penambahan 25 listener (WHMSonic) adalah 50.000/bulan khusus paket P, M, L dan E
  • Penambahan 50 listener (WHMSonic) adalah 100.000/bulan khusus paket W1, W2 dan W3
  • Khusus W1, W2, W3 penambahan relay 50% dari harga paket yang sama.
  • Penambahan IP Statik adalah Rp. 100.000/bulan per 1 IP.

Pembayaran :
Nomor Account : 002-806-814-0
Nama Pemegang Account : Cholidah Bambang
Nama Bank : Bank BNI 46 ITB – Bandung

8.CITYWEB

Cityweb mencari vendor – vendor penyedia server terbaik, mengevaluasi dan memilih setiap vendor dengan kriteria khusus yang dibuat tim pakar e-business Cityweb, untuk menemukan vendor hosting  yang paling tepat untuk anda.

Kemudian Cityweb mengembangkan teknologi dan melakukan penyesuaian pada setiap server yang menjadi pilihan Cityweb. Setiap server hosting Cityweb adalah Microsoft Gold Partner dengan uptime diatas 96%, dan memiliki hampir semua keunggulan yang dibutuhkan untuk membangun sebuah e-business :

Silahkan kunjungi website Virtual Indonesia untuk detail layanan server dari kami.

  • Superior Datacenter
    Server kami diletakkan di Miami Exchange, Florida salah satu datacenter terkemuka di dunia dengan jaminan uptime. Dan juga di Gedung Cyber, Jakarta untuk mendukung koneksi terbaik di dalam negri.
  • Superior Uptime
    Dengan dukungan infrastruktur dan tim profesional yang terus memantau kinerja server. Menjamin uptime terbaik untuk anda.
  • Superior Services
    Pelayanan yang ramah dan proses pemesanan yang sederhana. Dengan kemudahan untuk menghubungi kami, dan mendapatkan bantuan teknis dalam waktu 24 jam.
  • Trusted Company
    Perusahaan yang terpercaya dan berpengalaman untuk memberikan solusi dan terus mengembangkan teknologi untuk kemajuan layanan kami.

Pembayaran dilakukan sebesar 30 – 50% dimuka, setelah adanya kesepakatan kerja sama.
Setiap pembayaran yang telah diterima oleh tim Cityweb tidak dapat dikembalikan.

Pembayaran dapat dilakukan melalui :
– Transfer Bank
– Credit Card

9.1st SERVER

Bisnis anda makin maju pesat dan butuh space/storage hosting dan bandwidth yang lebih besar? Relax saja…Anda tidak perlu pusing bila hosting web anda di server kami di Indonesia (data center di CBN-Jakarta).

–         karena space anda telah kami naikkan menjadi 2x kapasitas sebelumnya

–         karena bandwidth anda telah kami naikkan menjadi 2x quota sebelumnya

Hanya itu saja? Tidak!. Karena harga paket hosting anda telah turun s/d 63% dari harga normal sebelumnya. Berikut ini adalah contoh harga paket hosting kami yang baru.

HARGA KHUSUS UNTUK SERVER: CBN – INDONESIA
Hosting Package New Space New Bandwidth Old Monthly
(Rp)
New Monthly
(Rp)*
Starter 25 MB 4 GB 8,000 3,125
Mini 50 MB 8 GB 10,000 4,367
Personal 100 MB 12 GB 15,000 6,867
Personal Pro 200 MB 16 GB 20,000 8,708
First Web 500 MB 20 GB 25,000 10,292
Smart Web 1,000 MB 30 GB 40,000 15,691
Small Biz 2,000 MB 40 GB 120,000 37,342
Professional 4,000 MB 50 GB 200,000 80,700
GOLD 8,000 MB 80 GB 219,000 118,583

harga bulanan untuk pembayaran selama 2 tahun (biennially)

  • Kenaikkan Double Space dan Double Bandwidth hanya berlaku untuk Paket Shared Hosting dengan Server Indonesia (CBN)
  • Harga baru menjadi < ½ kali Harga sebelumnya berlaku untuk semua paket Shared Hosting dengan Server Indonesia, USA dan Singapore.
  • Kapasitas baru dan harga baru berlaku baik untuk pelanggan baru maupun pelanggan lama (pada saat perpanjangan).

10. RAKDATA

1 GB Disk space
Hosting 2 domain name + website
1 buah free domain name*
2 pilihan lokasi server: IIX & USA
10GB bandwidth/bulan
10 Sub domain
Control panel web hosting:

  • Cpanel+Fantastico

Biaya Rp. 65.000/bulan
Setup Rp. 50.000,-
Bayar 6 bulan, gratis 1 bulan
30 days money back guarantee

* Hanya berlaku untuk domain .com, .net, .org dan .biz
* Hanya berlaku untuk pembayaran web hosting minimum per 3 bulan (terhitung mulai per 7 Januari 2008)

Email:

  • Webmail
  • Unlimited POP3 account
  • Unlimited Auto Responder
  • Unlimited Forwarding
  • Spamassassin anti spam tools

Web hosting tools for web development

  • 2 database MySQL & phpMyAdmin
  • PHP, Python, PERL/CGI, Server Side Includes
  • CRON Proccess Scheduler
  • Protected Directory
  • 10 subdomain
  • FTP
  • Web based File Manager
  • Custom Error Pages (403, 404)
  • DNS Management (A records, C names, MX records)
  • Semua dapat dengan mudah diatur lewat web based Control Panel

Statistik Website

  • Webalizer online report
  • Akses ke raw log files

Script ready to use

  • Joomla
  • Mambo
  • OS Commerce
  • Agora Cart
  • phpBB
  • Gallery
  • PHP-Nuke
Upgrade fitur web hosting: Biaya bulanan
Kapasitas disk space Rp.2.000,-/50 MB
Tambahan host multiple website Rp.2.500/website
Database Rp.5.000/database
Data transfer Rp. 1.000/1 GB
Dedicated IP address Rp.50.000,-/bulan
Semua upgrade fitur web hosting tidak dikenakan biaya setup

KETENTUAN BERLANGGANAN LAYANAN HOSTING PT SURYA CIPTA PACIFIC (RAKDATA)

KETENTUAN PENGGUNAAN LAYANAN

  1. Layanan Hosting ini hanya disediakan kepada PELANGGAN sebagaimana terdaftar atau pihak lain yang telah diberikan wewenang oleh PELANGGAN yang terdaftar sebagaimana tercantum dalam formulir pendaftaran.
  2. PELANGGAN bertanggung jawab sepenuhnya terhadap kerahasiaan dan penggunaan layanan yang dilakukan atas nama username dan password masing-masing.
  3. PELANGGAN berhak untuk menikmati dan memperoleh manfaat Layanan Hosting yang disediakan oleh RAKDATA.
  4. PELANGGAN bertanggung jawab penuh atas penyediaan seluruh sarana, perlengkapan, dan peralatan yang diperlukan untuk dapat menggunakan Layanan Hosting yang disediakan RAKDATA .
  5. PELANGGAN bertanggung jawab penuh atas pengiriman, penerimaan, dan penyebarluasan informasi, data, maupun file dalam bentuk apapun dengan menggunakan Layanan Hosting yang disediakan RAKDATA.
  6. PELANGGAN bersedia untuk mematuhi seluruh prosedur, peraturan, kebijaksanaan, atau hukum yang berlaku pada suatu network, newsgroup, website, (situs web) atau sistem komputer yang diakses melalui Layanan Hosting yang disediakan RAKDATA .
  7. Berakhirnya suatu perjanjian atau suatu program layanan antara PELANGGAN dengan pihak ketiga lainnya, tidak dengan otomatis akan memutuskan perjanjian antara PELANGGAN dengan RAKDATA .

LAYANAN, HAK DAN TANGGUNG JAWAB RAKDATA

  1. RAKDATA bertanggung jawab atas penyediaan Layanan Hosting kepada PELANGGAN. RAKDATA akan membantu Pelanggan dalam melakukan pendaftaran Domain Name yang dipilih Pelanggan berdasarkan ketentuan Lembaga Domain Name yang berwenang dengan dikenakan biaya yang telah ditentukan serta dengan mengikuti prosedur dan ketentuan yang diatur dalam Lembaga tersebut.
  2. Atas penyediaan Layanan Hosting yang disediakan RAKDATA kepada PELANGGAN, maka RAKDATA berhak untuk mendapatkan pembayaran Layanan Hosting yang dibebankan kepada PELANGGAN sesuai dengan tarif dan prosedur pembayaran yang telah ditetapkan RAKDATA .
  3. RAKDATA bertanggung jawab untuk merahasiakan segala informasi data-data PELANGGAN sebagaimana didaftarkan, kecuali untuk kepentingan penyelidikan Kepolisan Negara Republik Indonesia atau keadaan lain yang telah diatur menurut hukum yang berlaku di wilayah yurisdiksi Indonesia.
  4. RAKDATA berhak untuk melakukan scheduled maintenance atau tindakan/kegiatan lain yang dianggap perlu untuk meningkatkan kualitas layanan maupun dalam rangka pengamanan internal.
  5. PELANGGAN berhak untuk mendapatkan dukungan teknis (melalui telepon) sesuai hari dan jam kerja RAKDATA secara gratis atau mendapatkan in house support (di kantor RAKDATA ) setelah mengadakan perjanjian terlebih dahulu.
  6. RAKDATA berhak memutuskan koneksi untuk sementara waktu dalam keadaan darurat dan mendesak yang dapat merugikan RAKDATA ataupun PELANGGAN.
  7. PELANGGAN berhak untuk mengajukan perubahan jenis maupun fasilitas layanan. Perubahan ini akan dikenakan biaya administrasi sesuai dengan perubahan yang dimohonkan PELANGGAN.

PEMBATASAN TANGGUNG JAWAB

  1. RAKDATA tidak bertanggung jawab atas isi baik sebagian maupun seluruh dari situs Pelanggan, dan RAKDATA tidak bertanggung jawab atas adanya perubahan yang disebabkan oleh kelalaian Pelanggan terhadap keamanan username/password PELANGGAN
  2. RAKDATA sepenuhnya tidak bertanggung jawab atas terjadinya kesalahan coding aplikasi yang digunakan PELANGGAN dan yang di simpan didalam web server RAKDATA
  3. RAKDATA tidak bertanggung jawab atas kualitas koneksi Internet yang disediakan sehubungan dengan sarana telekomunikasi, komputer beserta perlengkapan yang dibutuhkan untuk menggunakan Layanan Hosting, atau gangguan pada Internet backbone, dan peristiwa lain yang terjadi di luar kendali RAKDATA .
  4. RAKDATA tidak bertanggung jawab atas kegagalan koneksi yang diakibatkan oleh infrastruktur yang menghubungkan PELANGGAN ke RAKDATA .
  5. RAKDATA tidak bertanggung jawab atas kerugian, maupun tidak terlaksananya penyediaan Layanan Hosting, sehubungan dengan peristiwa-peristiwa yang terjadi di luar kemampuan RAKDATA sebagai pihak penyedia Layanan Hosting, termasuk tidak terbatas pada, bencana alam, kebakaran, sabotase, perang, huru-hara, perubahan keadaan yang disebabkan oleh peraturan atau hukum yang berlaku di wilayah yurisdiksi Republik Indonesia.
  6. Dalam keadaan apapun RAKDATA tidak bertanggung jawab atas kerugian dalam bentuk apapun yang diderita PELANGGAN maupun pihak ketiga lainnya, termasuk dan tidak terbatas pada kehilangan kesempatan untuk mendapatkan keuntungan, kehilangan informasi, yang disebabkan oleh hal-hal yang telah dijelaskan di Pasal ini pada saat menggunakan Layanan Hosting maupun dalam hal dilaksanakannya scheduled maintenance.

KETENTUAN PENGGUNAAN LAYANAN PENEMPATAN SERVER (COLOCATION SERVER)

  1. Layanan penempatan server hanya disediakan kepada PELANGGAN terdaftar maupun pengguna lainnya yang telah diberikan wewenang oleh PELANGGAN yang bersangkutan, serta PELANGGAN wajib melengkapi servernya dengan sistem security, sehingga dengan demikian PELANGGAN bersedia bertanggung jawab atas kerahasiaan seluruh password masing-masing termasuk segala aktivitas (termasuk tetapi tidak terbatas pada penerimaan, pengiriman, maupun penyebarluasan informasi atau file dalam bentuk apapun) yang dilakukan atas nama username dan/atau IP address yang bersangkutan dan PELANGGAN tidak diperkenankan untuk memperjual-belikan atas fasilitas tersebut.
  2. PELANGGAN bertanggung jawab penuh atas penyediaan perlengkapan, dan peralatan yang diperlukan untuk dapat menggunakan ruang rack dan layanan koneksi Internet yang disediakan RAKDATA
  3. PELANGGAN berhak untuk melakukan scheduled maintenance atau tindakan/kegiatan lain yang dianggap perlu untuk meningkatkan kualitas, maksimal 2 (dua) kali dalam seminggu atau berdasarkan kesepakatan kedua belah pihak, sesuai dengan hari yang telah ditentukan, dengan biaya sepenuhnya menjadi tanggungan PELANGGAN.
  4. Setiap jenis layanan mempunyai sharing connection 10/100 mbps sesuai sarana pendukung yang digunakan PELANGGAN
  5. PELANGGAN berhak atas fasilitas penempatan server di ruang rak server RAKDATA untuk dikoneksikan langsung ke jalur bandwidth Internet RAKDATA, koneksi langsung ke backbone Internet selama 24 jam setiap hari.
  6. PELANGGAN berkewajiban melakukan perjanjian minimal 3(tiga) bulan dan maksimum 1(satu) tahun atas fasilitas penempatan server di ruang rack server RAKDATA
  7. Berakhirnya suatu perjanjian dengan otomatis akan memutuskan Perjanjian antara PELANGGAN dengan RAKDATA

BIAYA DAN PEMBAYARAN

  1. Atas Layanan Web yang disediakan oleh RAKDATA , maka PELANGGAN wajib membayar biaya-biaya berikut ini:
    1. Biaya pendaftaran dan biaya bulanan
    2. Biaya penggunaan layanan (billing charge) dihitung sejak accont Pelanggan dapat diakses dan RAKDATA telah memberitahukan secara tertulis melalui e-mail Pelanggan
    3. Biaya-biaya lain yang dikenakan atas layanan-layanan tambahan. Layanan tambahan ini akan didahului permohonan tertulis dan fotokopi identitas dari PELANGGAN.
    4. Seluruh biaya Layanan Web dikenakan sesuai tarif yang telah ditetapkan sebelumnya oleh RAKDATA, dan belum termasuk Pajak Pertambahan Nilai (PPN) yang akan dibebankan kepada PELANGGAN.
    5. Tarif biaya yang dikenakan atas Layanan Hosting RAKDATA dapat berubah sewaktu-waktu dengan pemberitahuan terlebih dahulu melalui situs web RAKDATA , paling lambat 14 (empat belas) hari kalender sebelumnya.
      Pembayaran biaya-biaya Layanan Web RAKDATA akan dilakukan sebagai berikut :

      1. Biaya registrasi dan biaya bulanan pertama wajib dilunasi pada saat pendaftaran agar layanan dapat segera dimulai.
      2. Biaya bulanan, biaya penggunaan layanan, termasuk biaya tambahan yang dikenakan atas Layanan Hosting tambahan, wajib dilunasi paling lambat tanggal 25 (dua puluh lima) untuk setiap bulan.
      3. Setiap pembayaran yang telah dilakukan wajib dilaporkan kepada RAKDATA dengan mengirimkan bukti pembayaran melalui faksimili nomor 021- 5719208 atau e-mail ke: info@RAKDATA.comThis email address is being protected from spam bots, you need Javascript enabled to view it, dengan memberikan keterangan.
      4. Pembayaran biaya-biaya yang dikenakan atas Layanan Hosting dilakukan antara lain melalui transfer bank yang ditujukan kepada
        PT. SURYA CIPTA PACIFIC
        Bank Central Asia
        A/C# 012.3007414
        atau dengan membayar kontan langsung ke kantor RAKDATA . Seluruh pajak yang dikenakan atas seluruh biaya Layanan dibebankan kepada PELANGGAN termasuk jika ada pungutan lain yang dikenakan di luar biaya Layanan.
        Oleh karena ketentuan mengenai jenis atau bentuk pungutan lain-lain di luar biaya Layanan dan rincian perubahan data dan fasilitas yang dikenakan biaya administrasi senantiasa berubah mengikuti perkembangan peraturan pemerintah yang berlaku, maka hal tersebut dimuat dalam ketentuan tersendiri yang dapat dilihat pada situs web RAKDATA .
      5. PELANGGAN berhak untuk menyatakan berhenti berlangganan Layanan Hosting setelah melunasi seluruh kewajiban terhutang. Pemberhentian berlangganan wajib diberitahukan kepada RAKDATA secara tertulis paling lambat 7 (tujuh) hari kalender sebelum tanggal pemutusan.
      6. PELANGGAN wajib melunasi seluruh kewajiban yang terhutang, walaupun PELANGGAN telah menyatakan berhenti berlangganan atau Layanan Hosting telah dihentikan RAKDATA sebagai akibat dari pelanggaran Ketentuan Berlangganan dan Penggunaan Layanan.
      7. Keberatan atas tagihan dan pembayaran dapat dilakukan secara tertulis paling lambat 7 (tujuh) hari kalender sejak tanggal jatuh tempo seperti yang tercantum di dalam tagihan bulanan (statement of account) RAKDATA . Bila tidak ada keberatan, maka tagihan dan pembayaran tersebut dianggap benar.
      (dari berbagai sumber)
h1

Menggunakan Packet Tracer

Desember 7, 2009

Packet tracert  adalah software simulasi jaringan, jadi sebelum mengkonfigurasi di router asli lebih baik belajar konfigurasiny di packet tracert.  sintak yang dipake nya juga gak beda koq jika kita ingin konfigurasi di router asli.

aku udah nyoba konfigurasi di router asli..

tapi masi pake yang konfigurasi router statis..

cuma sekedar berbagi ilmu aja…

Baru-baru ini aku baru belajar konfigurasi Router Dinamik di packet tracert menggunakan RIP versi 1 dan Versi 2

perbedaan RIP versi 1 dan RIP versi 2 adalah pada pemakaian host nya. jika menggunakan RIP versi 2 penggunaan host lebih efisien, karena host yang ada dipakai sesuai keperluan.

pertama bukalah software packet tracert

kemudian buatlah Rangkaian network seperti ini :

Rangkaian ini hanya fiktif… Hanya Sekedar Pembelajaran setting Jaringan

isi command line dari Router_Lampung :

RouterLampung(config)#interface serial 0/0/0
RouterLampung(config-if)#ip address 192.168.2..
^
% Invalid input detected at ‘^’ marker.
RouterLampung(config-if)#ip address 192.168.2.1 255.255.255.252
RouterLampung(config-if)#clockrate 64000
^
% Invalid input detected at ‘^’ marker.
RouterLampung(config-if)#clock rate 64000
RouterLampung(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
RouterLampung(config-if)#interface serial 0/0/1
RouterLampung(config-if)#ip address 192.168.4.1 255.255.255.252
RouterLampung(config-if)#
RouterLampung(config-if)#clock rate 64000
RouterLampung(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to down
RouterLampung(config-if)#^Z
%SYS-5-CONFIG_I: Configured from console by console
RouterLampung#copy run start
Destination filename [startup-config]?
Building configuration…
[OK]
RouterLampung#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
RouterLampung(config)#interface fa
RouterLampung(config)#interface fastEthernet 0/0
RouterLampung(config-if)#ip address 192.168.3.1 255.255.255.192
RouterLampung(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
RouterLampung(config-if)#^Z
%SYS-5-CONFIG_I: Configured from console by console
RouterLampung#copy run start
Destination filename [startup-config]?
Building configuration…
[OK]
RouterLampung#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
RouterLampung(config)#rrouter rip
^
% Invalid input detected at ‘^’ marker.
RouterLampung(config)#router rip
RouterLampung(config-router)#version 2
RouterLampung(config-router)#network 192.168.3.0
RouterLampung(config-router)#network 192.168.2.0
RouterLampung(config-router)#network 192.168.4.0
RouterLampung(config-router)#^Z
%SYS-5-CONFIG_I: Configured from console by console
RouterLampung#copy run start
Destination filename [startup-config]?
Building configuration…
[OK]
isi command line Router Jakarta

RouterJakarta(config-if)#ip address 192.168.4.2 255.255.255.252
RouterJakarta(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
RouterJakarta(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
RouterJakarta(config-if)#^Z
%SYS-5-CONFIG_I: Configured from console by console
RouterJakarta#copy run start
Destination filename [startup-config]?
Building configuration…
[OK]
RouterJakarta#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
RouterJakarta(config)#interface fa
RouterJakarta(config)#interface fastEthernet 0/0
RouterJakarta(config-if)#ip address 192.168.10.1 255.255.255.0
RouterJakarta(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
RouterJakarta(config-if)#^Z
%SYS-5-CONFIG_I: Configured from console by console
RouterJakarta#copy run start
Destination filename [startup-config]?
Building configuration…
[OK]
RouterJakarta#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
RouterJakarta(config)#router rip
RouterJakarta(config-router)#version 2
RouterJakarta(config-router)#network 192.168.4.0
RouterJakarta(config-router)#network 192.168.10.0
RouterJakarta(config-router)#^Z
%SYS-5-CONFIG_I: Configured from console by console
RouterJakarta#copy run start
Destination filename [startup-config]?
Building configuration…
[OK]
isi command Line Router Palembang

RouterPalemabeng(config)#interface serial 0/0/0
RouterPalemabeng(config-if)#ip address 192.168.2.2 255.255.255.252
RouterPalemabeng(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
RouterPalemabeng(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
RouterPalemabeng(config-if)#interface fa
RouterPalemabeng(config-if)#^Z
%SYS-5-CONFIG_I: Configured from console by console
RouterPalemabeng#copy run start
Destination filename [startup-config]?
Building configuration…
[OK]
RouterPalemabeng#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
RouterPalemabeng(config)#interface fa
RouterPalemabeng(config)#interface fastEthernet 0/0
RouterPalemabeng(config-if)#ip address 192.168.20.1 255.255.255.240
RouterPalemabeng(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
RouterPalemabeng(config-if)#exit
RouterPalemabeng(config)#router rip
RouterPalemabe(config-router)#version 2
RouterPalemabe(config-router)#network 192.168.2.0
RouterPalemabe(config-router)#network 192.168.20.0
RouterPalemabe(config-router)#^Z
%SYS-5-CONFIG_I: Configured from console by console
RouterPalemabeng#copy run start
Destination filename [startup-config]?
Building configuration…
[OK]
h1

INFRASTRUKTUR KABEL BAWAH LAUT

Desember 6, 2009

International network atau internet terdiri dari ratusan ribu jaringan  kecil yang menghubungkan organisasi pendidikan, komersial, militer dan bahkan perorangan. Susunan seperti ini dinamakan jaringan server/klien. Komputer klien adalah komputer yang meminta data atau layanan. Server atau host computer adalah komputer pusat penyedia data atau layanan yang diminta. Ketika komputer klien meminta –misalnya informasi beragam penerbangan dan harga tiket-ke komputer server, maka komputer server mengirim informasi tersebut kembali ke komputer klien.

Untuk mendukung fasilitas internet salah satunya dengan menggunakan kabel FO (fiber Optic) bawah laut yang disediakan oleh NAP (Network Access Point) yang dimiliki oleh NSP (Network Service Provider) sebagai penyedia jasa jaringan sehingga dapat digunakan oleh ISP (Internet Server Provider) yang nantinya akan diberikan kepada pengguna sehingga komunikasi dan pertukaran data dapat terjadi diantara pengguna internet.

Banyak NAP yang ada didunia ini mengkoneksikan  ke backbone telco/NAP yang ada di USA, karena akses internet paling banyak menuju kesana seperti facebook, google, yahoo, dan lain-lain.

NAP (network access point) yang biasa dimiliki NSP (network service provider) adalah perusahaan yang secara resmi dapat melayani kebutuhan sekaligus menjual bandwidth ke ISP. Selain memiliki ijin resmi dari Departemen Komunikasi dan Informasi, syarat utama bagi sebuah perusahaan di Indonesia untuk bisa memiliki ijin NAP adalah memiliki total penggunaan bandwidth lebih dari 45 Mbps, baru selanjutnya akan berjalan kepada client yang menggunakan masing-masing ISP sehingga terjadilah interkoneksi jaringan.

Salah satu NSP besar yang mempunyai kabel bawah laut fiber optic yang terhubung ke beberapa negara adalah NEC corporation yang merupakan salah satu vendor NAP terbesar didunia, beberapa NAP besar di Indonesia melakukan kerjasama dengan dengan NEC untuk membangun proyek kabel bawah lautnya, diantaranya adalah INDOSAT dan TELKOM. NEC telah bergerak dibidang pembangunan kabel serat optik bawah laut lebih dari 30 tahun.

Dibawah ini adalah gambar kabel yang dibangun oleh NEC, Banyak jaringan kabel bawah laut yang telah dibangun oleh NEC, diantaranya adalah  backbone dalam regional asia pasifik yang singgah ke beberapa negara. Yaitu APCN2 (Asia Pacific Cable Network 2) sepanjang 19.000 km dengan kapasitas 160Gbps, upgrade hingga 280Gbps. Selain itu AJC (Australia-Japan Cable) yang membentang sepanjang  11000 km.

Berdasarkan gambar terlihat bahwa APCN2 landing di beberapa negara di asia pasifik seperti singapura, malaysia, china, filipina, taiwan, korea utara, dan jepang.

Dilihat berdasarkan gambar terlihat melalui APCN2 dapat terkonesi ke australia, melalui AJC (australia japan connection).

Dari USA yang terkoneksi adalah china dan jepang, sehingga akses china-usa dan jepang-usa lebih cepat karena jaringan FO langsung mendarat di USA.

Selain itu ada beberapa kabel lagi yang dibangun oleh NEC diantaranya EAC2 (East Asia Crossing 2) yang membentang sepanjang 7800 km, TIS (Thailand-Indonesia-Singapore) sepanjang 1000 km, 320 km kabel antara India –  Srilangka, dan lain-lain.

Selain kabel APCN2, AJC, EAC, dan lain-lain, NEC juga mempunyai beberapa kabel lagi yang bekerjasama dengan NAP lokal tiap negara khususnya di Asia. Di Indonesia saja NAP lokal yang menghubungkan jaringan di Indonesia yang mendarat di Singapura seperti INDOSAT, dan XL.

Wajar jika dilihat NEC sebagai salah satu vendor NAP terbesar didunia sering memenangkan tender pembangunan kabel bawah laut, karena NEC telah banyak membentang kabel bawah lautnya melalui tiap negara (khususnya diwilayah asia pasik). Sehingga NEC dapat memenangkan kontrak kerjasamanya dengan beberapa NAP lokal yang ada di Asia.

Bahkan dalam waktu dekat ini NEC juga telah telah mengadakan kerjasama dengan perusahaan penyedia jaringan di Indonesia untuk membangun kabel bawah laut yang menghubungkan langsung jakarta-hongkong dan surabaya-hongkong. ISP boleh jadi memiliki NAP tersendiri, jika ISP tersebut memiliki NAP sendiri maka harga yang diberikan untuk pelangga internet akan lebih murah daripada ISP yang harus membeli bandwidth dari luar negeri atau NAP lain.

NAP yang satu akan terhubung ke NAP yang lainnya sehingga koneksi jaringan internet antar negara dapat terjadi.

Kabel Fiber Optic antara Indonesia-USA belum terhubung langsung karena Indonesia belum memilki content internet yang mendunia, jika dilihat negara-negara yang bentangan kabel bawah lautnya langsung terkoneksi ke USA maka negara-negara tersebut adalah negara yang maju disegala bidang khususnya teknologi.

Pengguna jaringan telekomunikasi terus berkembang di dunia, maka dibutuhkan jaringan kabel yang membentang diseluruh dunia, sama seperti NEC google juga telah membangun serat optic yang langsung terkoneksi ke beberapa negara maju seperti jepang dan china. Dengan adanya ini maka pelayanan yang diberikan oleh google akan semakin cepat, maka perusahaan google dapat semakin berkembang.

Traffic penggunaan internet setiap harinya meningkat maka untuk penyedia backbone jaringan internet semakin menjanjikan karena ISP semakin banyak mengejar backbone yang langsung terkoneksi ke negara yang akses jaringanya langsung menuju ke USA.

Dalam internet backbone setiap NAP minimal terdiri atas sebuah komputer yang bertugas mengarahkan lalu lintas internet dari satu NAP ke NAP yang lain. Jalur penghubung antar NAP ini mirip dengan jalur jalan raya antarnegara bagian, yang dinamakan backbone Internet yaitu jalur transmisi berkecepatan tinggi dan berkapasitas besar yang menggunakan teknologi komunikasi terbaru untuk mentransmisikan data melalui internet.

Berikut gambar bentangan kabel bawah laut yang ada didunia beserta nama kabelnya:

Gambarnya lihat di : http://www.infographics.tk/wp-content/uploads/2009/10/2009-submarine-cable-map.jpg

Berdasarkan pemetaan gambar kabel bawah laut terlihat bahwa 93 negara didunia telah memiliki kabel bawah laut. Dari gambar terlihat warna-warna diantara kabel-kabel bawah laut, terdapat keterangan mengenai nama-nama kabelnya, diantarannya adalah APCN2, AJC, EAC2, dan lain-lain.

Kabel bawah laut bentangannya semakin banyak karena sebagian besar akumulasi lalu lintas internet terjadi di NAP. Oelh karena NAP cepat overload, maka dibuatlah Private/Peer NAP atau PNAP pada tahun 1990. PNAP mampu memberikan routing lebih efisien dalam melewatkan data di internet dengan cara menyediakan lebih banyak lokasi akses backbone. Saat ini, terdapat lebih dari 100 PNAP di Amerika Serikat, dan jumlah tersebut akan terus bertambah. PNAP dibangun oleh perusahaan komersial, misalnya Savvis Communications.

Gambar diatas merupakan gambar terbaru dari bentangan kabel bawah laut  yang ada di dunia (lengkapnya lihat di newscientist.com). maka dapat dilihat rute dari kabel bawah laut ini berbentuk ring sehingga jika salah satu kabel terputus maka dapat dialihkan menggunakan rute kabel yang lain, walaupun mungkin tidak akan secepat saat melewati kabel sebelumnya. Hal ini dikarenakan rute bisa menjadi lebih panjang daripada sebelumnya. Penyedia backbone harus mengantisipasi hal ini karena menyangkut kepentingan pelayanan terhadap pelanggan yang menggunakan jasa jaringannya.

Penyedia backbone selain NEC yang telah dijelaskan sebelumnya, koneksi backbone disediakan oleh para penyedia backbone internet semisal AT&T, Cable & Wireless, GTE, Sprint, Teleglobe dan UUNET.